Convadis: Service Interruption

Incident Report for MOQO

Resolved

This incident has been resolved.
Posted Jun 25, 2026 - 14:49 UTC

Identified

The vendor informed us about a new ongoing incident: https://status.convadis.ch/en/incident/934840

Communication with Convadis OBUs might be limited.
Posted Jun 25, 2026 - 14:05 UTC
This incident affected: Vehicle Communication (Convadis).